Forum POMOC Strona Główna POMOC
wsparcie techniczne dla phorum.pl
 
 POMOCPOMOC   FAQFAQ   SzukajSzukaj   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Problem z rejestrację użytkowników

 
Napisz nowy temat   Odpowiedz do tematu    Forum POMOC Strona Główna -> Baza wiedzy o phpBB3
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
krwia



Dołączył: 20 Lis 2009
Posty: 2

PostWysłany: Pią Lis 20, 2009 21:40    Temat postu: Problem z rejestrację użytkowników Odpowiedz z cytatem

Widziałem podobne zgłoszenia, jednak podane procedury: czyszczenie cache, cookies, resetowanie ustawień forum nie daje rezultatów.
Użytkownicy nie mogą przejść procesu rejestracji, różne domeny email.
Proszę o sprawdzenie ustawień dla mojego forum: jasminowa.phorum.pl
Proszę o pomoc, utknąłem w miejscu.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Administrator
Redakcja phorum.pl
Redakcja phorum.pl


Dołączył: 31 Gru 2005
Posty: 2093

PostWysłany: Sob Lis 21, 2009 12:50    Temat postu: Odpowiedz z cytatem

Na forum jest zarejestrowanych kilku użytkowników, zatem problem nie występował w chwili założenia forum.
Jakie zmiany w konfiguracji zostały wprowadzone zanim opisany problem się pojawił?
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
krwia



Dołączył: 20 Lis 2009
Posty: 2

PostWysłany: Sob Lis 21, 2009 14:35    Temat postu: Odpowiedz z cytatem

widoczni użytkownicy byli zakładani testowo z mojego IP, problem wystąpił gdy były próby założenia konta z zewnątrz. Aktulnie (1) pozwoliłem używać kilkakrotnie tego samego adresu email przy rejestracji nowego i (2) zauważyłem że pojawił mi się aktywny bot google więć go zdeaktywowałem. W pózniejszym czasie doszło do pomyślenej rej. użytkownika z zew. Czy 1 lub 2 mogły gły mieć wpływ. Problem potwierdziłem w piątek w godz 17-24. Forum dopiero startuje nie chcę zrazić nowych zaiteresowanych.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Administrator
Redakcja phorum.pl
Redakcja phorum.pl


Dołączył: 31 Gru 2005
Posty: 2093

PostWysłany: Nie Lis 22, 2009 13:49    Temat postu: Odpowiedz z cytatem

Sugeruję ponowne zresetowanie konfiguracji forum i wyczyszczenie pamięci podręcznej.
Opisany problem nie powinien już występować.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum POMOC Strona Główna -> Baza wiedzy o phpBB3 Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

POMOC  

To forum działa w systemie phorum.pl
Masz pomysł na forum? Załóż forum za darmo!
Forum narusza regulamin? Powiadom nas o tym!
Powered by Active24, phpBB © phpBB Group